Menú principal

jueves, 12 de abril de 2012

Adobe soluciona 4 CVEs críticos en Reader y Acrobat

Para los más preocupados por los fallos de seguridad en Flash, y de forma general en los productos de Adobe, os informamos de que la empresa ha publicado actualizaciones de seguridad para Adobe Reader y Adobe Acrobat.

Estos parches han sido creados principalmente para solucionar cuatro vulnerabilidades que, como dice la propia empesa en el expediente de seguridad APSB 12-08, podrían causar que la aplicación se bloquee y que un atacante tomar el control del sistema afectado.

Los CVE (Common Vulnerabilities and Exposures) corregidos son los siguientes:
  • CVE-2012-0774: Integer Overflow Vulnerability
  • CVE-2012-0775: Memory Corruption Vulnerability
  • CVE-2012-0776: Security Bypass Vulnerability
  • CVE-2012-0777: Memory Corruption Vulnerability
Las versiones afectadas por estas vulnerabilidades son las siguientes:
  • Adobe Reader X (10.1.2) y versiones anteriores 10.x para Windows y Macintosh
  • Adobe Reader 9.5 y versiones anteriores 9.x para Windows y Macintosh
  • Adobe Reader 9.4.6 y versiones anteriores 9.x para Linux
  • Adobe Acrobat X (10.1.2) y versiones anteriores 10.x para Windows y Macintosh
  • Adobe Acrobat 9.5 y versiones anteriores 9.x para Windows y Macintosh
Es por ello que Adobe lanzado las versiones 10.1.3 de sus productos Adobe Reader y Adobe Acrobat para Mac OS X. Para los usuarios que no pueden usar la versión 10 de estos programas, Adobe ha lanzado versiones 9.5.1. Puedes descargar las nuevas versiones desde:
- Descargar Adobe Acrobat para Mac OS X
- Descargar Acrobat Reader para Mac OS X
A todos los usuarios de estos productos en Mac OS X os recomendamos actualizar lo antes posible, ya que pudieran aparecer en el futuro campañas que explotaran estas vulnerabilidades para distribuir malware desde sitios webs comprometidos con kits de exploits.

No hay comentarios:

Publicar un comentario en la entrada

Artículos relacionados

Otras historias relacionadas

Entradas populares