Menú principal

martes, 5 de abril de 2016

Adobe Flash Player: Actualización en OS X y plugins viejos bloqueados

Adobe ha liberado una nueva actualización para solventar fallos de seguridad en Adobe Flash Player. Debido a estos fallos de seguridad en viejas versiones, Apple ha actualizado su mecanismo de protección web que evita que plugins de Adobe se ejecuten cuando son potencialmente vulnerables. Este mecanismo de seguridad ha sido actualizado para deshabilitar todas las versiones previas a la 21.0.0.182 y 18.0.0.333 de Adobe Flash Player. Se puede obtener más detalle en el sitio web de Apple, dónde se ha publicado el cambio.

Si el usuario está utilizando una versión de Adobe Flash Player que se encuentre fuera de las versiones indicadas anteriormente, la 21.0.0.182 y la 18.0.0.333, los plugins de navegador no serán ejecutados apareciendo el icono de Flash out-of-date, lo cual se puede entender como una alerta de seguridad cuando intentamos ver contenido Flash en Safari

Figura 1: Bloque de Adobe Flash Player y solicitud de actualización

En estos casos la solución sencilla, hay que actualizar Flash Player. Se puede descargar desde el botón de Download Flash y Safari nos llevará al sitio web de Adobe Flash Player. Si por lo que fuera, se necesita una versión antigua de Flash Player se puede encontrar en el sitio dedicado para ello.

No hay comentarios:

Publicar un comentario en la entrada

Entrada destacada

En el futuro iPhone podrá recopilar biometría y fotos de los ladrones

Apple ha obtenido una patente el pasado jueves en la que se describe un método de almacenamiento de datos biométricos de un usuario no...

Otras historias relacionadas

Entradas populares