Menú principal

sábado, 7 de febrero de 2015

Apple actualiza los bloqueos de plugins de Flash Player

Las últimas semanas han sido moviditas para el mundo de la seguridad en Adobe Flash Player, con varios bugs de nivel de criticidad alto, ya que se puede ejecutar código remoto en el sistema operativo y muchos criminales lo han utilizado para distribuir malware. En el caso de OS X debes ir a las Preferencias del Sistema y asegurarte de que tienes la última versión de Adobe Flash Player instalado.

Figura 1: Comprobación de versión de Adobe Flash Player en OS X

Si no la tienes, te podría afectar el bloqueo de plugins que ha realizado Apple en OS X, prohibiendo todos los plugins en versiones no actualizadas en cualquiera de las dos ramas que soporta Adobe para OS X.

Figura 2: Security Advisory de Apple sobre el bloqueo de versiones antiguas de Adobe Flash Player

En cualquier caso, procura mantener todos los plugins de tu navegador completamente al día, para lo que puedes usar Browser Check de Qualys, que te ayudará a saber si tienes alguno en estado peligroso.

No hay comentarios:

Publicar un comentario en la entrada

Entrada destacada

En el futuro iPhone podrá recopilar biometría y fotos de los ladrones

Apple ha obtenido una patente el pasado jueves en la que se describe un método de almacenamiento de datos biométricos de un usuario no...

Otras historias relacionadas

Entradas populares