Menú principal

jueves, 10 de febrero de 2011

Adobe parchea un total de 64 vulnerabilidades en Acrobat, Reader, Flash y Shockwave para entornos Mac OS X

Adobe ha procedido a actualizar algunos de sus principales productos, entre los que podemos encontrar nuevas versiones de su software Adobe Acrobat y Adobe Reader. En total se ha producido un parcheo de 30 vulnerabilidades, entre las que podíamos encontrar algunas críticas que podrían causar, además del fallo y caída de sus aplicaciones, lo que es peor, que un atacante pueda ejecutar código arbitrario en la máquina y tomar control del sistema afectado.

Por otro lado, también ha procedido a liberar una nueva versión de su famoso reproductor Flash Player, arreglando un total de 13 fallos detectados y su Shockware Player con el parcheo de 21 vulnerabilidades.

Se han puesto disponibles para descarga las nuevas versiones para Macintosh y, a continuación, os proporcionamos los enlaces para bajar las correspondientes actualizaciones de los productos Adobe en entornos Mac OS X:


Desde la página de Adobe podéis acceder a un resumen de las nuevas actualizaciones disponibles tanto para entornos Macintosh como para Windows. Algunas de ellas solo afectan a entornos Mac OS X, como la actualización CVE-2011-0605, una vulnerabilidad de corrupción de memoria que podría permitir una ejecución de código maliciosa. Por otro lado, desde Adobe también disponéis de un sitio para poder identificar las actualizaciones de seguridad que va generando la compañía sobre sus productos.

No hay comentarios:

Publicar un comentario en la entrada

Artículos relacionados

Otras historias relacionadas

Entradas populares