Menú principal

viernes, 14 de octubre de 2011

UltraSn0w 1.2.4: desbloqueando terminales con iOS 5

Apenas unos días después de la liberación del iOS 5 ya hay una versón de UltraSn0w, la famosa aplicación que desbloquea el terminal que está "atado" a una compañía telefónica, para ayudarnos a ser un poco más libres y poder elegir que compañía queremos utilizar. El equipo del Dev-Team lo ha vuelto a conseguir, sorprendiendo al mundo con la rápidez de sus acciones.

UltraSn0w sólo funciona con unos determinados baseband, los cuales son muy fáciles de consultar. Aplicación de ajustos -> General -> Información y en el apartado Firmware del modem y se podrá visualizar el baseband que utiliza nuestro terminal. La lista que UltraSn0w 1.2.4 admite son los siguientes para iPhone 3G y 3GS 04.26.08, 05.11.07, 05.12.01, 05.13.04 y 06.15.00, este último el baseband del iPad. Como nota decir que iPhone 3G no admite iOS. Para iPhone 4 la baseband útil es la 01.59.00. 

¿Qué diferencia hay entre el jailbreak y el desbloqueo del terminal? Para diferenciarlos bien, debemos hablar del jailbreak como liberación del terminal para ejecutar aplicaciones no verificadas por Apple, mientras que el desbloqueo del terminal es cuando el usuario adquiere un dispositivo atado a una compañía telefónica. En otras palabras, se puede usar el dispositivo sin tener una SIM de esa compañía.

Ahora todos los que estáis pensando en actualizar a iOS 5 pero os echa para atrás el tema de perder el desbloqueo del terminal, estáis de enhorabuena. Ha salido la nueva versión con la que se pueden desbloquear dispositivos con iOS 5. Los baseband siguen siendo los mismos que en versiones anteriores, es decir, no se ha conseguido ninguna baseband nueva. Se puede realizar el upgrade a iOS 5 sin subir el baseband, ya que hay que tener cuidado con subir un baseband o no controlar este dato en el proceso de actualización, ya que una vez se actualiza el baseband no hay vuelta atrás. 

¿Y si ya es demasiado tarde y tenemos un baseband que no está en la lista de UltraSn0w? Si el dispositivo es un iPhone 4 la cosa se empieza a complicar bastante, pero si disponemos de un iPhone 3GS podemos actualizar al baseband de iPad versión número 06.15.00, por ejemplo con la herramienta RedSn0w.

Una vez el baseband está actualizado se podrá desbloquear el terminal ejecutando la aplicación de UltraSn0w desde Cydia. Hay que tener muy en cuenta que la versión para iOS 5 debe ser la 1.2.4, ya que si es alguna anterior habrá un error en la instalación de la aplicación. El error no provoca ningún "crash" en el dispositivo ni nada parecido, sólo que la aplicación se instalará con errores y no funcionará.

Una vez la aplicación se instale el dispositivo estará desbloqueado y dispondremos de un iPhone con iOS 5, con jailbreak se deberá realizar previamente, y desbloqueado de las compañías telefónicas.

Los chicos de Dev-Team trabajan para conseguir que más basebands se unan a la lista de los ya disponibles y que elegir la compañía sea una opción, como va ocurriendo en cada vez más países.

No hay comentarios:

Publicar un comentario en la entrada

Artículos relacionados

Otras historias relacionadas

Entradas populares