Menú principal

martes, 7 de junio de 2011

Actualización de seguridad de Adobe Flash para Mac OS X, Windows, Android, Linux y Solaris para evitar bug XSS

No importa si utilizamos Flash en plataformas Mac, Windows, Linux, Android... en cuanto salta la noticia de una nueva vulnerabilidad de seguridad en los productos de Adobe lo mejor que un usuario puede realizar es aplicarle el parche a su producto y de este modo mitigar el problema.

Este fin de semana Adobe liberó el parche de emergencia para proteger a sus usuarios contra una vulnerabilidad de Cross-Site Scripting (XSS). Estos ataques dirigidos podían utilizar dicho bug para engañar a los usuarios mediante un correo electrónico, y que el atacante obtuviera información sensible de la víctima.

Adobe ha comunicado que Flash Player 10.3.181.16 y versiones anteriores son vulnerables en Macintosh, Windows, Linux, Solaris y Android. Se puede visitar el sitio web de Adobe para determinar qué versión de Flash estamos ejecutando. El identificador de la vulnerabilidad es CVE-2011-2107. La solución es actualizar la versión de Flash a la versión 10.3.181.22 y en Android a la versión 10.3. 185.22, que será liberada durante la semana del 6 de Junio. Más información en el boletín de seguridad de Adobe APSB11-13.

No hay comentarios:

Publicar un comentario en la entrada

Artículos relacionados

Otras historias relacionadas

Entradas populares